makeBCT

#AI #OpenAI #Chatbot #Cloud #WordPress

보안 문제가 있으니, 워드프레스 4.0.1로 업데이트 하시기 바랍니다

중요한 보안 문제(cross-site scripting 문제)로 인해 워드프레스 긴급 패치 버전인 4.0.1 버전이 출시되었습니다.

워드프레스 자동 업데이트 기능으로 인해 업데이트된 경우는 관계가 없겠지만, 그렇지 않다면 워드프레스 코어를 업데이트 하시고, 주요 플러그인도 업데이트 하시기를 바랍니다.

 

 

워드프레스보안

 

자세한 내용은 https://wordpress.org/news/2014/11/wordpress-4-0-1/ 참고 바랍니다.

 

이번 패치는 사이트 간 스크립팅(또는 크로스 사이트 스크립팅, 영문 명칭 cross-site scripting, 영문 약어 XSS)문제로 인한 것이라고 합니다.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

인기 글

Ubuntu 22.04 LTS에 Python 3.8 or 3.9 설치 방법
서버 : Vultr 클라우드OS: Ubuntu 22.04 LTS사용자 계정 생성하여 설치 진행함 1. Start with the system update sudo apt update...
AWS 인스턴스 유형 변경 방법
AWS 인스턴스 유형을 변경하기 위한 방법에는 다음 2가지가 있습니다.   1. 첫 번째 방법 AMI 이미지 생성 후 해당 이미지를 복원하여 신규 EC2 인스턴스를 생성하는...
사용자 작성 모듈 import 시 에러)(ModuleNotFoundError: No module named
파이썬 모듈을 만들고 테스트 할 때 ModuleNotFoundError: No module named 에러가 발생한 경우 원인 파이썬은 모듈을 불러올 때 모듈 설치 경로와 자신의...
Input error: k: Format of site key was invalid 에러 해결 방법
WP-Members 워드프레스 플러그인을 활용해서 회원가입 기능을 구현 하였는데, 다음과 같은 에러가 발생 하였습니다.         이는 WP-Members의...
오라클 클라우드 OCI 가입 드디어 성공 했습니다 (상세 후기)
2023년 2월 16일에 ‘오라클 클라우드 지급 검증 실패 글‘을 남긴 적이 있습니다. 그 때 검색을 통해 해결 방법을 찾아 보았고, 당시 성공했던 분들의...