WordPress 4.2.1 Security 출시

워드프레스 4.2 버전이 정식 출시된 지 며칠 지나지 않았는데, 주요 보안 문제(critical security)로 인해 워드프레스 4.2.1 Security 버전이 출시 되었습니다. 이번에 발견된 보안 문제는 Jouko Pynnönen.에 의해 발견된 cross-site scripting vulnerability (commenters에 의해 발생될 수 있는)로 알려져 있습니다.

 

이번 보안 업그레이드는 단순히 워드프레스4.2 에만 해당되는 것이 아니라 워드프레스 이전 버전까지 모두 포함된 것이기 때문에 이전 버전의 워드프레스를 사용 중인 사용자까지 가능한 한 워드프레스 4.2.1 버전으로 업그레이드 할 것을 권장합니다.

 

보다 상세한 내용은 다음 URL을 참고 바랍니다.

 

https://codex.wordpress.org/Version_4.2.1

 

 

 

• (주)블로그코디 대표 • 워드프레스 교육 서비스 런칭 • 워드프레스 정보 공유 커뮤니티 make BCT 런칭 • 한국형 워드프레스 테마 출시 • 워드프레스 홈페이지 제작 서비스 런칭
No comments
Write CommentLIST
WRITE COMMENT

위로이동