• 워드프레스 PHP 5.2 – 5.5 지원 중단

    워드프레스에서 PHP 5.2 – 5.5 지원을 공식적으로 중단한다고 합니다. 현재 PHP 5.2 – 5.5 버전에서 운영하는 워드프레스는 약 20% 미만이라고 하네요. 이 공지는 실제 2018년 12월에 있었고, 이 뉴스에서 MySQL 버전도 5.5 이상 버전을 사용할 것을 추천 드리네요. 북극海• 주식회사 비씨티원 대표 • 워드프레스 교육 서비스 런칭 • 워드프레스 정보 공유 커뮤니티 make BCT 런칭 • 한국형 워드프레스 테마 출시 • 워드프레스 홈페이지 제작 서비스 런칭 https://bctone.kr

  • 사용중인 워드프레스 버전, PHP 버전, MySQL 버전 통계가 업데이트 되었습니다

    최근 워드프레스 lead developer인 Andrew Nacin이 사용중인 WordPress 버전, PHP 버전, MySQL 버전 통계 정보를 업데이트 했습니다. 각 통계 정보는 다음과 같습니다. 1. WordPress 버전 통계 WordPress 버전 통계 정보는 다음과 같습니다. 위 통계를 보면 워드프레스 4.1 버전 사용자가 38%, 워드프레스 4.0 버전 사용자가 16.5%, 워드프레스 3.9 버전 사용자가 13.1%, 워드프레스 3.8 사용자가 8.4%인 것을 확인할 수 있습니다. 즉, 워드프레스 4.0 이상 사용자가 전체의 54.5%, 워드프레스 3.8 이상 사용자가 전체의 76% 에 이르는 것을 확인할 수 있습니다. 2. PHP 버전 통계 PHP 버전 통계 정보는 다음과 같습니다. 위 통계를 보면 PHP 5.3 버전 사용자가 38%, PHP 5.4 버전 사용자가 37.4%, PHP 5.2 사용자가 16.4%인 것을 확인할 수 있습니다. 즉, PHP 5.2, 5.3, 5.4 버전 사용자가 전체의 91.8%에 이르는 것과 PHP 5.5 이상 버전 사용자는 많지 않은 […]

위로이동