중요 보안 업데이트 버전인 워드프레스 4.1.2 버전이 출시 되었습니다

중요 보안 업데이트 버전인 워드프레스 4.1.2 버전이 출시 되었습니다. 중요 보안 업데이트 버전이니 만큼 이전 버전의 워드프레스를 사용하신다면 최신 버전으로 업데이트를 하시기를 바랍니다.

 

 

wordpress4.1.2

 

 

이번 워드프레스 4.1.2 버전에서는 익명 사용자가 사이트에 위협을 줄 수 있는 critical cross-site scripting vulnerability 문제를 해결하였고, 그 외 다음 3가지 보안 문제를 해결 하였다고 합니다.

 

  • Invalid 또는 안전하지 않은 이름을 가진 파일이 업로드 될 수 있는 문제 (In WordPress 4.1 and higher, files with invalid or unsafe names could be uploaded.
  • 매우 제한적인 cross-site scripting vulnerability 이 social engineering 공격의 일부로서 사용될 수 있는 문제 (In WordPress 3.9 and higher, a very limited cross-site scripting vulnerability could be used as part of a social engineering attack.)
  • 일부 플러그인들에 SQL injection vulnerability 문제를 일으킬 수 있는 취약점 (Some plugins were vulnerable to an SQL injection vulnerability.)

 

워드프레스 생태계에 있어 정말 하루가 멀다하고 보안 문제가 터지는 듯 합니다. 워드프레스 사용자가 전세계적으로 늘어나다 보니 그로 인한 부작용도 함께 증가하고 있는 듯 합니다. 이럴 때 일수록 자신의 워드프레스 홈페이지 관리에 더욱 신경

써야 할 듯 합니다.

 

 

 

• (주)블로그코디 대표
• 워드프레스 교육 서비스 런칭
• 워드프레스 정보 공유 커뮤니티 make BCT 런칭
• 한국형 워드프레스 테마 출시
• 워드프레스 홈페이지 제작 서비스 런칭
No comments
Write CommentLIST
WRITE COMMENT

위로이동